Social Groups for XenForo

Social Groups for XenForo [Paid] 2.1.30

No permission to buy ($49.00)

vicos

New Member
Validated XF Owner
XF2 Groups Owner
I have a user who created a group, which when I view it from the main forum page as admin, shows as "Private." He is able to create threads and posts in his group forum, but any attempt to use any of the menu bar commands (Group Info; Group Members, Group Tools) results this msg:

"You do not have permission to view this page or perform this action."

I also see that the Node Permissions for this SG forum is the only one, of all our SG forums/nodes, where the owner has specific Permissions set for the respective forum. But, it looks like only 2 permissions are set for this user and neither seems like it would make any difference for this issue.

I just created a Social Group as a normal user and don't have this issue. I have no ideas... I don't see any way to see the original parameters he used when he created this group to see what differs from the group I created.

SG 2.1.27 on XF 2.1.0
 

vicos

New Member
Validated XF Owner
XF2 Groups Owner
Please ignore the following in the above post. The other admin did this w/o my knowledge in an attempt to resolve the issue.

"I also see that the Node Permissions for this SG forum is the only one, of all our SG forums/nodes, where the owner has specific Permissions set for the respective forum. But, it looks like only 2 permissions are set for this user and neither seems like it would make any difference for this issue."
 

BIG

New Member
Validated XF Owner
Social Groups Owner
XF2 Groups Owner
XF2 Raffles Owner
XF2 Notepad Owner
I don't know if this is a bug or something is set incorrectly, but we are getting instances of user group forums being placed in the wrong section.

That Lily Laguna forum should not have been placed there. It should go in the Forum Category I have specified.

1618283894632.png

Like so:

1618283955773.png

AFL Teams is not selected:

1618283997589.png

Any help?
 

ozzy47

Administrator
Validated XF Owner
I’ve not seen that happen before. I douyits a bug in the addon, but I wouldn’t rule it out completely.
 

BIG

New Member
Validated XF Owner
Social Groups Owner
XF2 Groups Owner
XF2 Raffles Owner
XF2 Notepad Owner
You must validate your XenForo license to see quoted content
How do you think we can test this out and see where the issue might be?
 

ozzy47

Administrator
Validated XF Owner
I’d probably need an admin account to debug it on your site. I wouldn’t be able to look fully until the weekend though.
 

BIG

New Member
Validated XF Owner
Social Groups Owner
XF2 Groups Owner
XF2 Raffles Owner
XF2 Notepad Owner
You must validate your XenForo license to see quoted content
OK we can set something up for you.
 
Top