Advanced Forms for XenForo 2.1+

Advanced Forms for XenForo 2.1+ [Paid] 2.0.26

No permission to buy ($25.00)

Ozzy47

Administrator
Validated XF Owner
I could be wrong, Snog will know for sure though, he might be on in the am and answer.
 

Snog

Retired Administrator
Validated XF Owner
It was indeed removed by popular request. People felt the opposite of you and said it cluttered up the posted report.
 

LordWaycrest

New Member
Validated XF Owner
XF2 Forms Owner
You must validate your XenForo license to see quoted content
I'm having a problem processing that, the entire point of a header is to categorize the questions right?

Could it be added back but be able to enable/disable it?
 

LordWaycrest

New Member
Validated XF Owner
XF2 Forms Owner
You must validate your XenForo license to see quoted content
Yeah, the form report just looks messy without it, no idea why they didn't of just added a option to enable/disable it.
You must validate your XenForo license to see quoted content
Is there any previous versions which had this in it that are compatible with Xenforo 2.1?
 

LordWaycrest

New Member
Validated XF Owner
XF2 Forms Owner
You must validate your XenForo license to see quoted content
No, it's absolutely fine. I should of read up on it before purchasing the addon, but some silly headers will not stop me from using this amazing addon.
 

madness

New Member
Validated XF Owner
Applications Owner
Raffles Owner
TMDb Threads Owner
OSB Display Owner
Custom Add-On Owner
XF2 Forms Owner
XF2 Raffles Owner
XF2 OSB Owner
Bug report for version: 2.0.21

The bot user i have selected to create a new thread is gaining IP addresses from the users that submit the form.

The bot user shouldn't have an IP history as iit's not a real user and it's causing multiplie account reports.
 

Ozzy47

Administrator
Validated XF Owner
You must validate your XenForo license to see quoted content
It isn't being caused by the forms add-on. The forms add-on uses the XF Thread creator service and sets the posts/threads as being automated. I have checked the bot on this site and there are no IP addresses assigned to the bot. I would have to believe there is another addon involved, or the multiple account addon is at fault.
 

madness

New Member
Validated XF Owner
Applications Owner
Raffles Owner
TMDb Threads Owner
OSB Display Owner
Custom Add-On Owner
XF2 Forms Owner
XF2 Raffles Owner
XF2 OSB Owner
You must validate your XenForo license to see quoted content
Your right. Ive found that dbtech shop is causing this to happen, ive done a clean install with just both addons installed to confirm. The only problem ive got is trying to explain to him whats happening.
 

madness

New Member
Validated XF Owner
Applications Owner
Raffles Owner
TMDb Threads Owner
OSB Display Owner
Custom Add-On Owner
XF2 Forms Owner
XF2 Raffles Owner
XF2 OSB Owner
I use the form as an application to join my site, but sometimes unregister people will repeatedly submit a form.

Is therea chance you could consider adding some kinda flood control? Maybe an option how long before the same IP can submit again.
 
Top Bottom