TMDb TV Thread Starter for XenForo

TMDb TV Thread Starter for XenForo [Paid] 2.1.14

No permission to buy ($30.00)

XenMedia

New Member
Validated XF Owner
XF2 OSB Owner
XF2 Movies Owner
XF2 TV Owner
XF 2 Music Owner
XF2 Notepad Owner
Contact Us Form
You must validate your XenForo license to see quoted content
I have reported this issue on this developer the developer is saying
I guess it’s a bug the author still needs to fix. Take a look at our add-on’s file:
AddonFlare\GlobalIgnore\XF\Pub\Controller\Thread

It doesn’t use the getNewPostsReply function that caused the error.

The server logs aren’t always the best way to determine which add-on is the issue because the class extension system will only show the name of the last add-on that extended a class, even though there might be multiple other add-ons that extended it prior.

and I am going to upload the screenshots
DADEC6FE-1266-4269-B477-6E08F3B49FB9.png
 

ozzy47

Administrator
Validated XF Owner
Disable that addon then post a reply. Does the error still occur then?

I have to think that with around ~100 installs that if it was a issue completely with this addon, more people would be reporting it.
 

ozzy47

Administrator
Validated XF Owner
I just created a new TV thread on my dev site, it posted fine. I then replied to the thread and it posted without errors.
 

BigPete7978

Member
Validated XF Owner
XF2 Movies Owner
XF2 TV Owner
XF2 Games Owner
XF 2 Music Owner
All issues that I have seen arise I have posted here ozzy47 ozzy47. Since your last update everything is working perfectly! And my site is running 2.2
 

XenMedia

New Member
Validated XF Owner
XF2 OSB Owner
XF2 Movies Owner
XF2 TV Owner
XF 2 Music Owner
XF2 Notepad Owner
Contact Us Form
You must validate your XenForo license to see quoted content
It’s still showing this issue on a other addon
Error: Call to undefined method xenbros\Homeblog\Pub\Controller\Thread::getNewPostsReply() in src/addons/Snog/TV/XF/Pub/Controller/Thread.php at line 221
  1. Snog\TV\XF\Pub\Controller\Thread->actionAddReply() in src/XF/Mvc/Dispatcher.php at line 350
  2. XF\Mvc\Dispatcher->dispatchClass() in src/XF/Mvc/Dispatcher.php at line 257
  3. XF\Mvc\Dispatcher->dispatchFromMatch() in src/XF/Mvc/Dispatcher.php at line 113
  4. XF\Mvc\Dispatcher->dispatchLoop() in src/XF/Mvc/Dispatcher.php at line 55
  5. XF\Mvc\Dispatcher->run() in src/XF/App.php at line 2300
  6. XF\App->run() in src/XF.php at line 465
  7. XF::runApp() in index.php at line 20
it’s looks like there is some issue with getNewPostsReply
 

XenMedia

New Member
Validated XF Owner
XF2 OSB Owner
XF2 Movies Owner
XF2 TV Owner
XF 2 Music Owner
XF2 Notepad Owner
Contact Us Form
Still not working now showing error
Error: Call to undefined method XFMG\XF\Pub\Controller\Thread::getNewPostsReply() in src/addons/Snog/TV/XF/Pub/Controller/Thread.php at line 221
  1. Snog\TV\XF\Pub\Controller\Thread->actionAddReply() in src/XF/Mvc/Dispatcher.php at line 350
  2. XF\Mvc\Dispatcher->dispatchClass() in src/XF/Mvc/Dispatcher.php at line 257
  3. XF\Mvc\Dispatcher->dispatchFromMatch() in src/XF/Mvc/Dispatcher.php at line 113
  4. XF\Mvc\Dispatcher->dispatchLoop() in src/XF/Mvc/Dispatcher.php at line 55
  5. XF\Mvc\Dispatcher->run() in src/XF/App.php at line 2300
  6. XF\App->run() in src/XF.php at line 465
  7. XF::runApp() in index.php at line 20
now I had to reenable both addons because I needed to
 

XenMedia

New Member
Validated XF Owner
XF2 OSB Owner
XF2 Movies Owner
XF2 TV Owner
XF 2 Music Owner
XF2 Notepad Owner
Contact Us Form
You must validate your XenForo license to see quoted content
When are you going to do that?
 

ozzy47

Administrator
Validated XF Owner
When I can, but I’m not to sure what I am going to find as I’m unable to replicate the error.
 

XenMedia

New Member
Validated XF Owner
XF2 OSB Owner
XF2 Movies Owner
XF2 TV Owner
XF 2 Music Owner
XF2 Notepad Owner
Contact Us Form
You must validate your XenForo license to see quoted content
Ok thanks let me know when the 2 problems are resolved
 

XenMedia

New Member
Validated XF Owner
XF2 OSB Owner
XF2 Movies Owner
XF2 TV Owner
XF 2 Music Owner
XF2 Notepad Owner
Contact Us Form
You must validate your XenForo license to see quoted content
Thank you for fixing it.
 

XenMedia

New Member
Validated XF Owner
XF2 OSB Owner
XF2 Movies Owner
XF2 TV Owner
XF 2 Music Owner
XF2 Notepad Owner
Contact Us Form
Bug report for version: 2.1.14

When I posted a episode number 8 and 9 from a show of danger force https://www.themoviedb.org/tv/99583-danger-force it’s show a error once I click post button. I don’t know why it’s showing this error it’s not showing this error when I posted others episodes or shows

this is only happening when you post episod 8 or 9 of show of danger force

Full error trace:
Code:
You must validate your XenForo license to see code
2C0A4F4A-54CD-4AA8-920C-F070F5669BE5.jpeg
 

ozzy47

Administrator
Validated XF Owner
Pretty sure that is to be expected, there is no info for those episodes. I’ll have to look into throwing an error instead of posting if there is no info.
 
Top Bottom