[OzzModz] Advanced Forms

[OzzModz] Advanced Forms [Paid] 2.2.0 Beta 18

No permission to buy ($30.00)
POOPIE

RockGermany

New Member
Validated XF Owner
Applications Owner
Social Groups Owner
Groups Importer Owner
XF2 Forms Owner
XF2 Groups Owner
Bug report for version: 2.2.0

When submitting the forms, an error occurs. I don't know, where "Bitte gib eine gültige Frage ein." ("Please enter a valid poll question.") is normally displayed.

2.2.0 Beta 11 at v2.2.7 Patch 1


LogicException: Cannot save with validation errors. Use validate() to ensure there are no errors. (First error: Bitte gib eine gültige Frage ein.) src/XF/Service/ValidateAndSavableTrait.php:36

Full error trace:
Code:
You must validate your XenForo license to see code

Advanced Forms Bug.JPG
 

RockGermany

New Member
Validated XF Owner
Applications Owner
Social Groups Owner
Groups Importer Owner
XF2 Forms Owner
XF2 Groups Owner
Advanced Forms Beta 11.JPG

I am sure. I have updated today.
 

ozzy47

Administrator
Validated XF Owner
Ok, it still appears then that "poll" thread type is not available for the selected forum on thread report.
 

RockGermany

New Member
Validated XF Owner
Applications Owner
Social Groups Owner
Groups Importer Owner
XF2 Forms Owner
XF2 Groups Owner
You must validate your XenForo license to see quoted content

I have activated everything as a test, but unfortunately it does not change anything. The error remains.

Advanced Forms form.JPG
 

RockGermany

New Member
Validated XF Owner
Applications Owner
Social Groups Owner
Groups Importer Owner
XF2 Forms Owner
XF2 Groups Owner
I've found a solution: I've deselected the thread type "poll" in the target forum. Now it works.

Edit: Although it works there is an error in the log:

ErrorException: Advanced Forms: Poll is not creatable for form '1' in node '9' src/XF/Error.php:77

Code:
You must validate your XenForo license to see code
 

RockGermany

New Member
Validated XF Owner
Applications Owner
Social Groups Owner
Groups Importer Owner
XF2 Forms Owner
XF2 Groups Owner
You must validate your XenForo license to see quoted content
Painbaker Painbaker Unfortunately, I don't know exactly what data you need. :confused: Settings in the add-on or in Xenforo (thread types)? Permissions?
 

Kailani

New Member
Validated XF Owner
XF2 Forms Owner
Hey, Im trying to install the Addon but i have no idea what im doing and i dont want to risk fucking up my website files.
 

bolibick

New Member
XF2 Forms Owner
XF2 Groups Owner
XF2 OSB Owner
XF2 Private Threads
it posible to add this function addon User Mentions Improvements by Xon in your Addon Forms?
When the thread report type and reply report type, I tag someone creating the auto message it shows the tag of the group member or user member but not show the alert or notification of that member mention or group mention. It's posible to add a function to alert when someone it's mention in a auto message thread and reply?
 

ozzy47

Administrator
Validated XF Owner
You must validate your XenForo license to see quoted content

Redownload the zip from your customer area and upload the files to your server, there is no version change. That should fix the issue.
 
Top